Recent Activity

Activity stream for all registered members at Support Forums.

  1. sundar attached a file to the thread Back Camera in Video Chat.

    Hello, In default streaming sample there is no option to switch back camera and I have used the code that given by you to switch the camera...

    Jun 22, 2018 at 3:47 PM
  2. Securonet replied to the thread No video.

    Thanks for your help Max.

    Jun 22, 2018 at 3:42 PM
  3. Max replied to the thread No video.

    We have extended the trial license. stop, deactivate, activate, start to apply changes https://docs.flashphoner.com/x/OAAf

    Jun 22, 2018 at 3:38 PM
  4. Max replied to the thread RTSP connection strings.

    We tested with latest versions of server. It is recognized. So when we pass params we are able to see these params on the screen.

    Jun 22, 2018 at 3:37 PM
  5. Securonet replied to the thread No video.

    That did it! Thank you Max. We can now test this. That said, the trial license is long expired.

    Jun 22, 2018 at 3:33 PM
  6. Max replied to the thread No video.

    Try service webcallserver stop rm -f /usr/local/FlashphonerWebCallServer/database/* service webcallserver start This should cleanup...

    Jun 22, 2018 at 3:25 PM
  7. Securonet replied to the thread No video.

    When I reload the Certificates page, it shows the fullchain.pem file in place. When I try to import privkey.pem it throws this message in...

    Jun 22, 2018 at 3:20 PM
  8. Securonet replied to the thread No video.

    Did this. Got fullchain.pem and privkey.pem. Downloaded them. Added fullchain.pem and uploaded it. Added privkey.pem and imported it. Then...

    Jun 22, 2018 at 3:18 PM
  9. Max replied to the thread Certificate error.

    It didn't work due licensing issues. We have extended the trial license. It works now. Please check out.

    Jun 22, 2018 at 3:04 PM
  10. Max replied to the thread RTSP connection strings.

    Could you please provide a fresh report with screenshots, actual results and awaiting results. We will recheck.

    Jun 22, 2018 at 2:57 PM
  11. Max attached a file to the thread RTSP connection strings.

    We tested with latest versions of server. It is recognized. So when we pass params we are able to see dark or white digits.

    black.png white.png Jun 22, 2018 at 2:56 PM
  12. Max replied to the thread No video.

    Hello We can see that no certs in /etc/letsencrypt folder. Try 1. Temporary open port 80 http. 2. Run certbot cd...

    Jun 22, 2018 at 2:47 PM
  13. Securonet replied to the thread No video.

    I just resent. The issue we're having is that we can't get it to work with SSL. Let's Encrypt feature of this platform fails with an error...

    Jun 22, 2018 at 2:31 PM
  14. Max replied to the thread No video.

    Hello We have received ssh credentials but no RTSP url for testing. Could you please send RTSP url. We will check. Server is currently up...

    Jun 22, 2018 at 2:28 PM
  15. Securonet replied to the thread RTSP connection strings.

    Any progress on this bug?

    Jun 22, 2018 at 2:16 PM
Loading...