Installation error

Discussion in 'General Discussion' started by Arvind, Oct 5, 2019.

  1. Arvind

    Arvind New Member

    root@TELEPORT:/home/teleport/Downloads/FlashphonerWebCallServer-5.0.3530# ./install.sh
    ******************************************************
    * *
    * Installing Flashphoner v.5.0.3530
    * *
    * (C) Flashphoner.com 2010. All rights reserved. *
    * To install press ENTER, to abort press CTRL+C. *
    * *
    * Press ENTER *
    ******************************************************

    ******************************************************
    * *
    * Checking the system *
    * *
    ******************************************************

    DETECTING java command...
    - Java command found successfully.

    ERROR: The Java version should be 1.8 or higher

    root@TELEPORT:/home/teleport/Downloads/FlashphonerWebCallServer-5.0.3530# java --version
    openjdk 11.0.4 2019-07-16
    OpenJDK Runtime Environment (build 11.0.4+11-post-Ubuntu-1ubuntu218.04.3)
    OpenJDK 64-Bit Server VM (build 11.0.4+11-post-Ubuntu-1ubuntu218.04.3, mixed mode, sharing)
    root@TELEPORT:/home/teleport/Downloads/FlashphonerWebCallServer-5.0.3530#



    Please help
  2. Max

    Max Administrator Staff Member

    Good day
    Installing WCS with Java version 8 or higher is supported in WCS versions 5.2. But when running WCS with Java 11, there are serious performance issues under load.
    We recommend using Java 8 or Java 12.
    And if possible, please upgrade to WCS 5.2 (in this version fixes a lot of bugs and supports new versions browsers). You can download WCS 5.2 from Release notes page.
    Last edited: Oct 7, 2019

Share This Page