Problem while connecting to SIP provider


New Member
I installed the server on amazon vps, setup and activation went flawlessly. Yet I can't connect to the SIP-provider now from the client.


Staff member
It seems you should open ports on the server. Take a look:
This example shows how to configure ports for Amazon EC2.
Besdies you should set
ip=<external ip address of the server>
ip_local=<internal ip address of the server>
if you still can't register the provider, please send the authorization data for the server and your SIP account to us, we will check. If you can't send the access, please send all server logs from the logs folder and settings from the conf folder.