Testing problem


New Member
We have a testing WCS license.
Our tech guys tried to test the server twice and always got the same result: web phone runs ok, but the call button on the site doesn't work.
We tried settings from the manual, but received "unable to connect to the server". Is it a problem with the button or what?


Staff member
To make the button function please do the following:
1. Uncomment "token" in the flashphoner.xml configuration file and make sure it has updated in the browser cache
2. Modify configuration files as described here: http://docs.flashphoner.com/display/WCS/Click2call quick start
Important! Pay attention to this line in the XML:
<root status="ok" description="ok" registerRequired="true" login="1000" authenticationName="1000" password="1000" outboundProxy="" domain="" port="5060" visibleName="1000"/>
All attributes must be set.
3. Restart the server.
It should be ok now. If it is not, please send your logs and/or authorization data to access the server to our e-mail.
Last edited: