Wowza Security Issue (Flashphoner 2.1)

Discussion in 'General Discussion' started by marcw, Aug 4, 2017.

  1. marcw

    marcw Member

    Hello!
    I am running Flashphoner 2.1 on one server. That software includes the Wowza Streaming server 1.5 . Yesterday I received an email from Wowza pointing to a critical security issue and asks for update from Wowza 1.5 to Wowza 4. The update is free of charge but I am not sure if that works in the same way for this combined purchase I did in the past where Wowza bas bundled with the flashphone server software!?
    -> https://wowza.com/support/critical-update

    Best regards
    Marc
  2. Max

    Max Administrator Staff Member

    Hello,
    Flashphoner 2.1 aka Flashphoner RTMFP SIP Gateway does not use Wowza server and is not bundled with Wowza.
    So you can ignore this message.
  3. marcw

    marcw Member

    Oops! I'm sorry! Since years I see the installed Wowza on that server and thought it came together with FP 2.1. Obviously I installed it before in 2014 on the same server for any tests and forgot it. Sorry and thank you, Max! :)
    Marc

Share This Page